Bug 166417 - No sound when playing most games but sound is fine everywhere else
No sound when playing most games but sound is fine everywhere else
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-20 16:32 EDT by Zachary
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 04:20:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zachary 2005-08-20 16:32:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Whenever I load into either gnome or kde and run anything, except for a game, that needs audio, the program works fine.  When I run a game such as TuxRacer or BzFlag or DigitalPaint Paintball2, I get no sound whatsoever.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run a game.
  

Actual Results:  No sound.

Expected Results:  There should be sound.

Additional info:
Comment 1 Rahul Sundaram 2005-08-20 16:39:40 EDT

Thanking for the report. Sound in general is managed by ALSA in Linux now.
Reassiging to that component instead of KDE since this isnt a KDE specific report
Comment 2 Martin Stransky 2005-08-30 08:47:44 EDT
Could you please run these games from console and check the output? Are there
any error messages?

Note You need to log in before you can comment on or make changes to this bug.