Bug 166417 - No sound when playing most games but sound is fine everywhere else
Summary: No sound when playing most games but sound is fine everywhere else
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-20 20:32 UTC by Zachary
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-10-05 08:20:50 UTC


Attachments (Terms of Use)

Description Zachary 2005-08-20 20:32:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Whenever I load into either gnome or kde and run anything, except for a game, that needs audio, the program works fine.  When I run a game such as TuxRacer or BzFlag or DigitalPaint Paintball2, I get no sound whatsoever.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run a game.
  

Actual Results:  No sound.

Expected Results:  There should be sound.

Additional info:

Comment 1 Rahul Sundaram 2005-08-20 20:39:40 UTC

Thanking for the report. Sound in general is managed by ALSA in Linux now.
Reassiging to that component instead of KDE since this isnt a KDE specific report

Comment 2 Martin Stransky 2005-08-30 12:47:44 UTC
Could you please run these games from console and check the output? Are there
any error messages?


Note You need to log in before you can comment on or make changes to this bug.