Bug 1669814

Summary: Non-fatal POSTUN scriptlet failure in rpm package bind-export-libs
Product: [Fedora] Fedora Reporter: Giles Anderson <agander>
Component: bindAssignee: Petr Menšík <pemensik>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 28CC: anon.amish, mruprich, msehnout, pemensik, pzhukov, thozza, vonsch, zdohnal
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-01-28 11:39:24 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Giles Anderson 2019-01-27 10:39:28 UTC
Description of problem:
The following is the output from 'dnf upgrade'
==============================================================
  Running scriptlet: bind-export-libs-32:9.11.4-10.P2.fc28.x86_64                               16/16 
/sbin/ldconfig: relative path `1' used to build cache
warning: %postun(bind-export-libs-32:9.11.4-10.P2.fc28.x86_64) scriptlet failed, exit status 1
Non-fatal POSTUN scriptlet failure in rpm package bind-export-libs (x2)
==============================================================

Version-Release number of selected component (if applicable):
bind-export-libs-32:9.11.4-10.P2.fc28.x86_64

How producible:
/usr/bin/sudo  /usr/bin/dnf upgrade

Steps to Reproduce:
Havent tried.

Actual results:


Expected results:


Additional info:

Output from 'dnf history info <transaction ID>'
sudo /usr/bin/dnf history info 164
==============================================================
Transaction ID : 164
Begin time     : Sun 27 Jan 2019 10:42:17 CET
Begin rpmdb    : 2554:66debbefa0449390f661bfa8c7cd43b356bd97ec
End time       : Sun 27 Jan 2019 10:42:21 CET (4 seconds)
End rpmdb      : 2554:82bfb3f6e76eb736312f9da3c6e083469bbb5c32
User           : xxxxxxxxxxx
Return-Code    : Success
Command Line   : upgrade
Transaction performed with:
    Installed     dnf-2.7.5-12.fc28.noarch   @anaconda
    Installed     rpm-4.14.2.1-2.fc28.x86_64 @updates
Packages Altered:
    Upgraded bind-export-libs-32:9.11.4-10.P2.fc28.x86_64 @updates
    Upgrade                   32:9.11.4-13.P2.fc28.x86_64 @updates
    Upgraded bind-libs-32:9.11.4-10.P2.fc28.x86_64        @updates
    Upgrade            32:9.11.4-13.P2.fc28.x86_64        @updates
    Upgraded bind-libs-lite-32:9.11.4-10.P2.fc28.x86_64   @updates
    Upgrade                 32:9.11.4-13.P2.fc28.x86_64   @updates
    Upgraded bind-license-32:9.11.4-10.P2.fc28.noarch     @updates
    Upgrade               32:9.11.4-13.P2.fc28.noarch     @updates
    Upgraded bind-utils-32:9.11.4-10.P2.fc28.x86_64       @updates
    Upgrade             32:9.11.4-13.P2.fc28.x86_64       @updates
    Upgraded gdb-8.1.1-3.fc28.x86_64                      @updates
    Upgrade      8.1.1-4.fc28.x86_64                      @updates
    Upgraded gdb-headless-8.1.1-3.fc28.x86_64             @updates
    Upgrade               8.1.1-4.fc28.x86_64             @updates
    Upgraded python3-bind-32:9.11.4-10.P2.fc28.noarch     @updates
    Upgrade               32:9.11.4-13.P2.fc28.noarch     @updates
Scriptlet output:
   1 /sbin/ldconfig: relative path `1' used to build cache
   2 warning: %postun(bind-export-libs-32:9.11.4-10.P2.fc28.x86_64) scriptlet failed, exit status 1
==============================================================

Comment 1 Petr Menšík 2019-01-28 11:39:24 UTC
It is time to fix this already, but it has own pending bug.

*** This bug has been marked as a duplicate of bug 1637171 ***