Bug 1685469

Summary: [RFE] rebase chrony to 3.5
Product: Red Hat Enterprise Linux 8 Reporter: Miroslav Lichvar <mlichvar>
Component: chronyAssignee: Miroslav Lichvar <mlichvar>
Status: CLOSED ERRATA QA Contact: Ondrej Mejzlik <omejzlik>
Severity: medium Docs Contact: Marie Dolezelova <mdolezel>
Priority: medium    
Version: 8.0CC: lmanasko, omejzlik, thozza
Target Milestone: rcKeywords: FutureFeature, Rebase
Target Release: 8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: chrony-3.5-1.el8 Doc Type: Enhancement
Doc Text:
.`chrony` rebased to version 3.5 The `chrony` packages have been upgraded to upstream version 3.5, which provides a number of bug fixes and enhancements over the previous version, notably: * Support for more accurate synchronization of the system clock with hardware timestamping in RHEL 8.1 kernel has been added. * Hardware timestamping has received significant improvements. * The range of available polling intervals has been extended. * The filter option has been added to NTP sources.
Story Points: ---
Clone Of: 1636117 Environment:
Last Closed: 2019-11-05 22:24:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1680921    
Bug Blocks: 1701002, 1684588    

Comment 13 errata-xmlrpc 2019-11-05 22:24:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:3589