Bug 1636117 - [RFE] rebase chrony to 3.4
Summary: [RFE] rebase chrony to 3.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: chrony
Version: 7.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Miroslav Lichvar
QA Contact: Ondrej Mejzlik
Jiri Herrmann
URL:
Whiteboard:
: 1683472 (view as bug list)
Depends On:
Blocks: 1663257 1630913
TreeView+ depends on / blocked
 
Reported: 2018-10-04 13:38 UTC by Miroslav Lichvar
Modified: 2019-08-06 12:41 UTC (History)
6 users (show)

Fixed In Version: chrony-3.4-1.el7
Doc Type: Enhancement
Doc Text:
.`chrony` rebased to version 3.4 The `chrony` packages have been upgraded to upstream version 3.4, which provides a number of bug fixes and enhancements over the previous version, notably: * The support for hardware time stamping has received improvements. * The range of supported polling intervals has been extended. * Burst and filter options have been added to NTP sources. * A pid file has been moved to prevent the `chronyd -q` command from breaking the system service. * An compatibility with NTPv1 clients has been fixed.
Clone Of:
: 1685469 (view as bug list)
Environment:
Last Closed: 2019-08-06 12:41:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2076 None None None 2019-08-06 12:41:39 UTC

Description Miroslav Lichvar 2018-10-04 13:38:26 UTC
Description of problem:
This is a request to rebase chrony in RHEL7 from 3.2 to 3.4. There are no new major features. It's rather a number of smaller enhancements and bug fixes. A lot of them are related to HW timestamping and highly accurate synchronization.

A changelog is here:
https://chrony.tuxfamily.org/news.html

The rebase would fix all currently open bugs for chrony in RHEL7: #1596239, #1565544, #1565548, #1600882.

Version-Release number of selected component (if applicable):
chrony-3.2-2.el7.x86_64

Comment 8 Miroslav Lichvar 2019-06-20 14:19:18 UTC
*** Bug 1683472 has been marked as a duplicate of this bug. ***

Comment 10 errata-xmlrpc 2019-08-06 12:41:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2076


Note You need to log in before you can comment on or make changes to this bug.