Bug 168718

Summary: Please include upstream fix for 23891
Product: [Fedora] Fedora Reporter: Andrew Overholt <overholt>
Component: gccAssignee: Jakub Jelinek <jakub>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 4.0.2-3 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-08 08:31:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 159880, 165966    

Description Andrew Overholt 2005-09-19 18:52:37 UTC
Description of problem:
Eclipse cannot be built until the fix for gcc #23891 is included in our gcc RPM.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. See gcc bug for details.
  
Actual results:
Eclipse can't build.

Expected results:
Eclipse builds.

Additional info:

Comment 1 Jakub Jelinek 2005-09-19 19:03:18 UTC
Bad, too late for gcc build today :(.

Comment 2 Jakub Jelinek 2005-10-08 08:31:36 UTC
Should be in 4.0.2-3.