Bug 165966 - buildrequirements need to be updated for current mozilla
buildrequirements need to be updated for current mozilla
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On: 168718 170244
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-15 08:42 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-01 16:20:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2005-08-15 08:42:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050729 Fedora/1.1-0.2.5.deerpark.alpha2 Firefox/1.0+

Description of problem:
error: Failed build dependencies:
        mozilla = 37:1.7.10 is needed by eclipse-3.1.0_fc-12.i386
        mozilla-devel = 37:1.7.10 is needed by eclipse-3.1.0_fc-12.i386


Version-Release number of selected component (if applicable):
eclipse-3.1.0_fc-12

How reproducible:
Always

Steps to Reproduce:
1.try to rebuild eclipse on a current rawhide system
2.
3.
  

Additional info:
Comment 1 Andrew Overholt 2005-09-06 09:50:16 EDT
Sorry for not posting this earlier.  I made the necessary changes but there is a
gcj bug I hit when trying to rebuild.  I'll try again today and see if the new
gcc snapshot has a fix.
Comment 2 Andrew Overholt 2005-11-01 16:20:29 EST
Forgetting the ia64 and ppc64 blocker (they're new platforms for Eclipse on FC
anyway), this is now fixed and I've built new packages.

Note You need to log in before you can comment on or make changes to this bug.