Bug 1702261

Summary: backport: Unable to change quota from horizon dashboard [osp10]
Product: Red Hat OpenStack Reporter: Radomir Dopieralski <rdopiera>
Component: python-django-horizonAssignee: Radomir Dopieralski <rdopiera>
Status: CLOSED ERRATA QA Contact: Beth White <beth.white>
Severity: high Docs Contact:
Priority: high    
Version: 10.0 (Newton)CC: athomas, beth.white, coldford, jrist, jschluet, mrunge, mzheng, rchincho, rdopiera, srevivo
Target Milestone: betaKeywords: Triaged, ZStream
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-django-horizon-10.0.5-12.el7ost Doc Type: Bug Fix
Doc Text:
Cause: Using quota stats from default project instead of the current project. Consequence: Impossible to change quotas for non-default project to a value lower than the default project already uses. Fix: Check quotas for the correct, currently active project. Result: Quotas can be changed.
Story Points: ---
Clone Of: 1522705 Environment:
Last Closed: 2019-07-10 08:58:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1522705    
Bug Blocks:    

Comment 4 Radomir Dopieralski 2019-07-05 15:50:14 UTC
I can verify that Horizon is now using the correct quotas from the active project.

Comment 6 errata-xmlrpc 2019-07-10 08:58:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1719