Bug 1732828

Summary: Add perl-530-container
Product: Red Hat Enterprise Linux 8 Reporter: Petr Pisar <ppisar>
Component: perl-530-containerAssignee: perl-maint-list
Status: CLOSED ERRATA QA Contact: RHEL CS Apps Subsystem QE <rhel-cs-apps-subsystem-qe>
Severity: unspecified Docs Contact: Lenka Špačková <lkuprova>
Priority: unspecified    
Version: 8.2CC: bnater, jorton, lfriedma, lmanasko, pasik, perl-maint-list, pkubat, rhel-stacks-subsystem-qe, vdanek
Target Milestone: rcKeywords: FutureFeature, Triaged
Target Release: 8.3   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-530-container-1-1 Doc Type: Enhancement
Doc Text:
Feature: A container image with Perl 5.30 for delivering web applications written in Perl. Reason: Provide Perl 5.30 as a container image. Result: s2i-enabled ubi8/perl-530 container image with Perl 5.30 is available.
Story Points: ---
Clone Of: 1713592 Environment:
Last Closed: 2020-11-04 05:47:03 UTC Type: Story
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1713592    
Bug Blocks: 1825061    

Description Petr Pisar 2019-07-24 13:09:03 UTC
+++ This bug was initially created as a clone of Bug #1713592 +++

RHEL 8 delivers Perl 5.24 and 5.26. We should also deliver the latest available Perl that is 5.30.

----

We should also provide perl-530-container image with the Perl 5.30 module.

Comment 13 errata-xmlrpc 2020-11-04 05:47:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (new and updated Application Stream container images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4423