Bug 1732828 - Add perl-530-container
Summary: Add perl-530-container
Keywords:
Status: ASSIGNED
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: perl
Version: 8.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.3
Assignee: perl-maint-list
QA Contact: RHEL Stacks Subsystem QE
URL:
Whiteboard:
Depends On: 1713592
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-24 13:09 UTC by Petr Pisar
Modified: 2019-11-12 13:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1713592
Environment:
Last Closed:
Type: Feature Request
Target Upstream Version:


Attachments (Terms of Use)

Description Petr Pisar 2019-07-24 13:09:03 UTC
+++ This bug was initially created as a clone of Bug #1713592 +++

RHEL 8 delivers Perl 5.24 and 5.26. We should also deliver the latest available Perl that is 5.30.

----

We should also provide perl-530-container image with the Perl 5.30 module.


Note You need to log in before you can comment on or make changes to this bug.