Bug 1734394

Summary: [abrt] [faf] PackageKit: libdnf::repoGetImpl(libdnf::Repo*)(): /usr/libexec/packagekitd killed by 11
Product: Red Hat Enterprise Linux 8 Reporter: Vladimir Benes <vbenes>
Component: libdnfAssignee: Jaroslav Rohel <jrohel>
Status: CLOSED ERRATA QA Contact: Eva Mrakova <emrakova>
Severity: unspecified Docs Contact:
Priority: medium    
Version: 8.1CC: jrohel, klember
Target Milestone: rcKeywords: Regression, Triaged
Target Release: 8.0   
Hardware: Unspecified   
OS: Unspecified   
URL: https://faf.lab.eng.brq.redhat.com/faf/reports/bthash/d307741bd2d6726f9c87a823848f31c745873dda/
Whiteboard:
Fixed In Version: libdnf-0.35.1-3 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-04-28 16:48:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1733233    
Bug Blocks:    

Description Vladimir Benes 2019-07-30 12:34:25 UTC
This bug has been created based on an anonymous crash report requested by the package maintainer.

Report URL: https://faf.lab.eng.brq.redhat.com/faf/reports/bthash/d307741bd2d6726f9c87a823848f31c745873dda/

Comment 1 Jaroslav Rohel 2019-08-06 07:21:42 UTC
According to FAF report problem occurs with libdnf-0.35.1-2 .
I think that I solved the problem in the PR https://github.com/rpm-software-management/libdnf/pull/761 .
The patch is included in the libdnf-0.35.1-3 and newer.

Comment 7 errata-xmlrpc 2020-04-28 16:48:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1823