Bug 1733233 - [abrt] [faf] PackageKit: unknown function(): /usr/libexec/packagekitd killed by 11
Summary: [abrt] [faf] PackageKit: unknown function(): /usr/libexec/packagekitd killed ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: libdnf
Version: 8.1
Hardware: x86_64
OS: Linux
medium
unspecified
Target Milestone: rc
: 8.0
Assignee: Jaroslav Rohel
QA Contact: Jan Blazek
URL: http://faf.lab.eng.brq.redhat.com/faf...
Whiteboard:
: 1734391 (view as bug list)
Depends On:
Blocks: 1734394
TreeView+ depends on / blocked
 
Reported: 2019-07-25 13:34 UTC by Michal Odehnal
Modified: 2020-04-28 16:49 UTC (History)
3 users (show)

Fixed In Version: libdnf-0.35.1-3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 16:48:04 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:1823 0 None None None 2020-04-28 16:49:03 UTC

Description Michal Odehnal 2019-07-25 13:34:38 UTC
This bug has been created based on an anonymous crash report requested by the package maintainer.

Report URL: http://faf.lab.eng.brq.redhat.com/faf/reports/bthash/198ee94434047cffc5ee0e8c70d683acaf409ffc/

Comment 1 Lukáš Hrázký 2019-08-05 11:40:16 UTC
*** Bug 1734391 has been marked as a duplicate of this bug. ***

Comment 2 Jaroslav Rohel 2019-08-06 07:22:20 UTC
According to FAF report problem occurs with libdnf-0.35.1-2 .
I think that I solved the problem in the PR https://github.com/rpm-software-management/libdnf/pull/761 .
The patch is included in the libdnf-0.35.1-3 and newer.

Comment 8 errata-xmlrpc 2020-04-28 16:48:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1823


Note You need to log in before you can comment on or make changes to this bug.