Bug 1740391

Summary: Enable running make verify as a CI job
Product: OpenShift Container Platform Reporter: Corey Daley <cdaley>
Component: Image RegistryAssignee: Corey Daley <cdaley>
Status: CLOSED ERRATA QA Contact: Wenjing Zheng <wzheng>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.1.zCC: aos-bugs, bparees, wzheng
Target Milestone: ---   
Target Release: 4.1.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1739724 Environment:
Last Closed: 2019-08-28 19:54:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1739724    
Bug Blocks:    

Description Corey Daley 2019-08-12 19:46:27 UTC
+++ This bug was initially created as a clone of Bug #1739724 +++

Description of problem:
Currently, make verify is not enabled as a gating CI job for the release-4.1 branch

Version-Release number of selected component (if applicable):
4.1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
make verify should be a gating job for the image registry repo

Additional info:

--- Additional comment from Corey Daley on 2019-08-09 21:12:53 UTC ---

make verify needs to be updated to enable running as a gating ci job, pull request submitted.
Updates master and needs to be back-ported to release-4.1

Comment 2 Wenjing Zheng 2019-08-14 08:44:58 UTC
Corey, how qe verify this bug? Thanks!

Comment 3 Ben Parees 2019-08-14 13:26:21 UTC
Wenjing, QE does not need to verify this one...  Corey can move it to verified once he's satisfied the new job is being run on PRs.

Comment 4 Wenjing Zheng 2019-08-15 03:10:02 UTC
(In reply to Ben Parees from comment #3)
> Wenjing, QE does not need to verify this one...  Corey can move it to
> verified once he's satisfied the new job is being run on PRs.

Thanks, Ben! And thanks to Corey!

Comment 7 errata-xmlrpc 2019-08-28 19:54:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2547