Bug 1739724 - Enable running make verify as a CI job
Summary: Enable running make verify as a CI job
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Corey Daley
QA Contact: Wenjing Zheng
URL:
Whiteboard:
Depends On:
Blocks: 1740391
TreeView+ depends on / blocked
 
Reported: 2019-08-09 21:09 UTC by Corey Daley
Modified: 2019-10-16 06:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1740391 (view as bug list)
Environment:
Last Closed: 2019-10-16 06:35:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift image-registry pull 187 None None None 2019-08-09 21:11:37 UTC
Red Hat Product Errata RHBA-2019:2922 None None None 2019-10-16 06:35:46 UTC

Description Corey Daley 2019-08-09 21:09:25 UTC
Description of problem:
Currently, make verify is not enabled as a gating CI job for the release-4.1 branch

Version-Release number of selected component (if applicable):
4.1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
make verify should be a gating job for the image registry repo

Additional info:

Comment 1 Corey Daley 2019-08-09 21:12:53 UTC
make verify needs to be updated to enable running as a gating ci job, pull request submitted.
Updates master and needs to be back-ported to release-4.1

Comment 3 errata-xmlrpc 2019-10-16 06:35:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.