Bug 174044

Summary: Kernel Panic At Install!!!
Product: [Fedora] Fedora Reporter: Michael <viper23058>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: 4CC: sundaram, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-11-28 20:51:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Michael 2005-11-24 00:28:24 UTC
Description of problem: Kernel Panic - Not Syncing:drivers/ide/pci/piix.c:232: 
spinlock (drivers/ide/ide.c:c03de668) already locked by drivers/ide/ide-
iops.c/1235 (not trainted)


Version-Release number of selected component (if applicable):


How reproducible:Fresh Install


Steps to Reproduce:
1.Run Install CD #1
2.Any Install Package (Custom or Preset)
3.Automatic Partition Or Manual Partition
4.Kernel Panic At Format
  
Actual results:PC Hand With Kernel Panic


Expected results:Full Install Of Program


Additional info:

Comment 1 Dave Jones 2005-11-28 20:51:26 UTC

*** This bug has been marked as a duplicate of 169613 ***