Bug 169613 - (FCMETA_INSTALL) Fedora Core 4 installation problems meta bug.
Fedora Core 4 installation problems meta bug.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 164608 167067 173311 174044 174243 174274 174770 174959 177536 179253 182037 (view as bug list)
Depends On: 139667 151347 151355 153014 158025 160404 160456 160532 160647 160667 160935 161759 162473 163432 165312 166751 167541
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-30 05:17 EDT by Dave Jones
Modified: 2015-01-04 17:22 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-19 04:00:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2005-09-30 05:17:12 EDT
This is a tracking bug to group together kernel problems that prevent installation. 

If you are experiencing crashes/hangs during install time, try the following.

- boot with acpi=off
- boot with maxcpus=1

Unfortunatly, if the system doesn't install, you're pretty much out of luck,
unless these options work for you.

Please don't add comments to this bug, but instead file a new bug, and make it
block on this one.
Comment 1 Dave Jones 2005-11-10 14:22:12 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 2 Dave Jones 2005-11-13 00:26:33 EST
http://fedora.isphuset.no has unofficial 4.2 ISOs, which are FC4 + updates builds. 
Whilst they aren't official Fedora releases, they may fix installation problems
that existed in the original FC4 release.

Comment 3 Dave Jones 2005-11-21 11:18:03 EST
*** Bug 173311 has been marked as a duplicate of this bug. ***
Comment 4 Dave Jones 2005-11-26 13:01:31 EST
*** Bug 174243 has been marked as a duplicate of this bug. ***
Comment 5 Dave Jones 2005-11-28 15:51:46 EST
*** Bug 174044 has been marked as a duplicate of this bug. ***
Comment 6 Dave Jones 2005-11-28 15:57:46 EST
*** Bug 174057 has been marked as a duplicate of this bug. ***
Comment 7 Dave Jones 2005-12-06 18:15:21 EST
*** Bug 174959 has been marked as a duplicate of this bug. ***
Comment 8 Dave Jones 2005-12-08 01:07:34 EST
*** Bug 174770 has been marked as a duplicate of this bug. ***
Comment 9 Yan-Fa Li 2005-12-08 14:34:57 EST
those torrents appear to be dead :(  Oh well.
Comment 10 Dave Jones 2005-12-10 01:16:45 EST
*** Bug 174274 has been marked as a duplicate of this bug. ***
Comment 11 Dave Jones 2005-12-10 03:23:31 EST
*** Bug 167067 has been marked as a duplicate of this bug. ***
Comment 12 Dave Jones 2006-01-12 20:11:44 EST
*** Bug 177536 has been marked as a duplicate of this bug. ***
Comment 13 Yan-Fa Li 2006-01-12 20:14:42 EST
ISOs did not work.  I fixed my problem by switching to gentoo.
Comment 14 Dave Jones 2006-02-03 14:33:31 EST
*** Bug 179253 has been marked as a duplicate of this bug. ***
Comment 15 Dave Jones 2006-02-03 15:03:34 EST
*** Bug 179389 has been marked as a duplicate of this bug. ***
Comment 16 Dave Jones 2006-02-03 15:35:20 EST
*** Bug 164608 has been marked as a duplicate of this bug. ***
Comment 17 Hubert Verstraete 2006-02-06 09:12:38 EST
It would be a good idea to have a simple boot image made from the latest Fedora
Core kernel and independent from the installation CDs, so that we can install
Fedora Core on computers which were not supported by the original FC4 kernel.
Comment 18 Dave Jones 2006-02-07 17:15:20 EST
That's in the works for the future. It needs some stuff to change in Anaconda,
as the kernel modules are located in the stage2 of the installer in FC4 and
previous.
Comment 19 Dave Jones 2006-02-27 00:02:38 EST
*** Bug 182037 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.