Bug 1751252

Summary: system-config-users-docs should be retired and obsoleted
Product: [Fedora] Fedora Reporter: Michael Cronenworth <mike>
Component: fedora-obsolete-packagesAssignee: Miro Hrončok <mhroncok>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 31CC: awilliam, mhroncok, moez.roy, nphilipp, pasik, tibbs, zbyszek
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: fedora-obsolete-packages-31-37 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-07 01:17:38 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1700324, 1750909, 1751241    

Description Michael Cronenworth 2019-09-11 14:00:27 UTC
Description of problem:

The system-config-users package was FTBFS and has been retired.

This package depends on it and should also be retired.

Comment 1 Miro Hrončok 2019-09-12 07:45:37 UTC
The package doesn't install:

Error: 
 Problem: conflicting requests
  - nothing provides system-config-users >= 1.2.82 needed by system-config-users-docs-1.0.9-15.fc31.noarch

Comment 2 Miro Hrončok 2019-09-21 07:30:55 UTC
I plan to retire this package before the final freeze. Let me know if I should not (and why).

Comment 3 Zbigniew Jędrzejewski-Szmek 2019-10-22 21:07:29 UTC
Maybe retire this now?

Comment 4 Miro Hrončok 2019-10-23 05:40:03 UTC
Oh, I totally forgot to do it before the freeze. Retired now, will obsolete it from f-o-p.

Comment 5 Fedora Update System 2019-10-23 05:51:16 UTC
FEDORA-2019-aec429b28e has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-aec429b28e

Comment 6 Fedora Update System 2019-10-23 15:44:58 UTC
fedora-obsolete-packages-31-35 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-aec429b28e

Comment 7 Adam Williamson 2019-10-24 17:24:01 UTC
We have signed off f31 final now, so we can't take any more FEs.

Comment 8 Miro Hrončok 2019-10-24 17:45:06 UTC
This was reported removed from Fedora-31-20191023.n.0. Not sure what does it mean for the availability of system-config-users-docs in the f31 fedora repo.

The f-o-p can be delivered as upgrade.

Comment 9 Zbigniew Jędrzejewski-Szmek 2019-10-26 15:33:30 UTC
*** Bug 1751241 has been marked as a duplicate of this bug. ***

Comment 10 Fedora Update System 2019-10-26 16:05:58 UTC
FEDORA-2019-aec429b28e has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-aec429b28e

Comment 11 Fedora Update System 2019-10-27 04:02:19 UTC
fedora-obsolete-packages-31-36 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-aec429b28e

Comment 12 Fedora Update System 2019-10-30 18:02:11 UTC
FEDORA-2019-9e971b3d14 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-9e971b3d14

Comment 13 Fedora Update System 2019-11-01 17:21:18 UTC
fedora-obsolete-packages-31-37 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-9e971b3d14

Comment 14 Fedora Update System 2019-11-07 01:17:38 UTC
fedora-obsolete-packages-31-37 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.