Bug 1751241 - Obsolete system-config-users & system-config-users-docs
Summary: Obsolete system-config-users & system-config-users-docs
Keywords:
Status: CLOSED DUPLICATE of bug 1751252
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-obsolete-packages
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jason Tibbitts
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1751252
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-11 13:48 UTC by Michael Cronenworth
Modified: 2019-10-26 15:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-26 15:33:30 UTC
Type: Bug


Attachments (Terms of Use)

Description Michael Cronenworth 2019-09-11 13:48:06 UTC
Description of problem:
The system-config-users package was FTBFS and was retired. The system-config-users-docs package is a separately sourced and built package that did successfully get rebuilt, but it Requires: system-config-users

Both should get the axe.

Comment 1 Miro Hrončok 2019-09-11 13:56:10 UTC
We don't obsolete unretired packages. Please open a bug for system-config-users-docs to be retired.

Comment 2 Zbigniew Jędrzejewski-Szmek 2019-10-26 15:33:30 UTC
We don't need two bugs for this.

*** This bug has been marked as a duplicate of bug 1751252 ***


Note You need to log in before you can comment on or make changes to this bug.