Bug 1754070

Summary: [RFE][IPI][OpenStack]: Support Boot from Volume
Product: OpenShift Container Platform Reporter: egarcia
Component: InstallerAssignee: Martin André <maandre>
Installer sub component: OpenShift on OpenStack QA Contact: David Sanz <dsanzmor>
Status: CLOSED ERRATA Docs Contact:
Severity: urgent    
Priority: unspecified CC: calfonso, m.andre, mifiedle
Version: 4.2.0   
Target Milestone: ---   
Target Release: 4.3.0   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1754115 (view as bug list) Environment:
Last Closed: 2020-01-23 11:06:39 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1754115    

Description egarcia 2019-09-20 18:18:59 UTC
Description of problem:

Not all clouds will have high performance disks allocated to the ephemeral disk pool. As a result, this could cause stability issues and prevent users from runnign high performance OpenShift clusters

Comment 1 Eric Duen 2019-09-25 17:51:41 UTC
Updating the found version to be 4.2 (which is the version it was actually found in) and the target version. The target for this is 4.3.

Comment 4 David Sanz 2019-10-15 10:06:08 UTC
Verified on 4.3.0-0.nightly-2019-10-15-043912

Comment 6 errata-xmlrpc 2020-01-23 11:06:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062