Bug 1754115 - [IPI][OpenStack]: Support Boot from Volume
Summary: [IPI][OpenStack]: Support Boot from Volume
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.2.0
Hardware: All
OS: All
unspecified
urgent
Target Milestone: ---
: 4.2.0
Assignee: Martin André
QA Contact: David Sanz
URL:
Whiteboard:
: 1755531 (view as bug list)
Depends On: 1754070
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-20 20:34 UTC by Eric Duen
Modified: 2019-10-16 06:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1754070
Environment:
Last Closed: 2019-10-16 06:41:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift installer pull 2415 None closed Bug 1754115: Allow setting root volume via installconfig 2020-07-09 19:12:57 UTC
Red Hat Product Errata RHBA-2019:2922 None None None 2019-10-16 06:41:54 UTC

Description Eric Duen 2019-09-20 20:34:22 UTC
+++ This bug was initially created as a clone of Bug #1754070 +++

Description of problem:

Not all clouds will have high performance disks allocated to the ephemeral disk pool. As a result, this could cause stability issues and prevent users from runnign high performance OpenShift clusters

Comment 2 Eric Duen 2019-09-25 19:49:41 UTC
*** Bug 1755531 has been marked as a duplicate of this bug. ***

Comment 5 W. Trevor King 2019-09-27 16:25:37 UTC
Manually attaching the PR, because Eric is pushing this in [1] without waiting for bug 1754070 to be VERIFIED and the Bugzilla bot to be happy [2].

[1]: https://github.com/openshift/installer/pull/2415#event-2669130004
[2]: https://github.com/openshift/installer/pull/2415#issuecomment-535997223

Comment 10 David Sanz 2019-10-01 08:41:26 UTC
Verified on 4.2.0-0.nightly-2019-09-30-184859

Comment 11 errata-xmlrpc 2019-10-16 06:41:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.