Bug 1761699

Summary: Rebase puppet-collectd to at least 10.1 to support connectivity, sysevent etc.
Product: Red Hat OpenStack Reporter: Matthias Runge <mrunge>
Component: puppet-collectdAssignee: Martin Magr <mmagr>
Status: CLOSED ERRATA QA Contact: Leonid Natapov <lnatapov>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: apannu, asimonel, jbadiapa, jjoyce, jschluet, lars, mmagr, mrunge, rmccabe, shdunne, slinaber, tvignaud
Target Milestone: z9Keywords: Rebase, Triaged, ZStream
Target Release: 13.0 (Queens)Flags: mmagr: needinfo-
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: puppet-collectd-10.1.0-2.el7ost Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1763184 (view as bug list) Environment:
Last Closed: 2019-11-07 14:03:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1762167, 1763184    

Description Matthias Runge 2019-10-15 06:30:26 UTC
Description of problem:

support for configuring connectivity was added to version 10.1, we are shipping 10.0.1 in OSP13.

Comment 3 Martin Magr 2019-10-16 15:31:10 UTC
*** Bug 1762125 has been marked as a duplicate of this bug. ***

Comment 8 Matthias Runge 2019-10-29 10:58:44 UTC
clearing needinfo, this was moved to on_qa

Comment 14 Alex McLeod 2019-10-31 11:32:44 UTC
If this bug requires doc text for errata release, please set the 'Doc Type' and provide draft text according to the template in the 'Doc Text' field. The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Comment 17 Leonid Natapov 2019-11-04 08:59:30 UTC
Verified.

Comment 19 errata-xmlrpc 2019-11-07 14:03:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3794