Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 176757

Summary: Add Xv documentation
Product: [Fedora] Fedora Reporter: Ralf Ertzinger <redhat-bugzilla>
Component: libXvAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideKeywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-01-31 19:50:55 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ralf Ertzinger 2006-01-01 12:40:04 EST
Description of problem:
Could this (http://cvsweb.xfree86.org/cvsweb/xc/doc/hardcopy/Xv/video?rev=HEAD)
document (or it's aequivalent lurking somewhere in the Xorg tree) be added to
libXv-devel somewhere, so that some of the more useful Xv* calls are documented
_somewhere_?

Version-Release number of selected component (if applicable):
libXv-0.99.1-2

How reproducible:
Always

Steps to Reproduce:
1. Look for documentation for XvListImageFormats (for example)
2.
3.
  
Actual results:
No man page exists

Expected results:
A man page (or at least something in %doc

Additional info:
Comment 1 Mike A. Harris 2006-01-31 19:50:55 EST
Thanks for the report.

All of the X postscript documentation and other stuff from xc/doc is in
a separate tarball, which does not currently have a corresponding
Fedora devel rpm package, however we'll be adding a new documentation
package soon to address this problem.  Bug #174738 is tracking the new
package.



*** This bug has been marked as a duplicate of 174738 ***