Bug 1775618

Summary: GCE CR info shows zone field as url field.
Product: Red Hat Satellite Reporter: Kavita <kgaikwad>
Component: HammerAssignee: Oleh Fedorenko <ofedoren>
Status: CLOSED DUPLICATE QA Contact: vijsingh
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.4CC: apatel, kgaikwad, mbacovsk, mshira, ofedoren, rabajaj
Target Milestone: Unspecified   
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-22 14:20:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kavita 2019-11-22 12:36:14 UTC
GCE hammer Compute Resource info shows zone field as url field. 

How Reproducible:
-------------------
Always

Steps:
-------------------
1. Create a GCE Compute resource with zone.
2. hammer info the GCE CR.
# hammer compute-resource info --id 1

Actual Behavior:
-------------------
1. The GCE info shows zone field as an url field.

Id:            1
Name:          gceCR
Provider:      Google
*Url:*           us-central1-a


Expected Behavior:
--------------------
1. Hammer CR info should show zone field as zone field and not the url field.

Comment 1 Kavita 2019-11-22 12:36:20 UTC
Created from redmine issue https://projects.theforeman.org/issues/28135

Comment 4 Bryan Kearney 2019-11-22 13:02:17 UTC
Upstream bug assigned to ofedoren@redhat.com

Comment 5 Bryan Kearney 2019-11-22 13:02:18 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue https://projects.theforeman.org/issues/28135 has been resolved.

Comment 6 Brad Buckingham 2019-11-22 14:20:08 UTC

*** This bug has been marked as a duplicate of bug 1775623 ***