Bug 1776011

Summary: All 4.3 metal CI jobs failing: Due to "provisioning time limit exceeded; the Packet team will investigate"
Product: OpenShift Container Platform Reporter: Scott Dodson <sdodson>
Component: InstallerAssignee: Scott Dodson <sdodson>
Installer sub component: openshift-installer QA Contact: David Sanz <dsanzmor>
Status: CLOSED DUPLICATE Docs Contact:
Severity: urgent    
Priority: urgent CC: ccoleman, gshereme, jialiu, lszaszki, mifiedle, sdodson
Version: 4.3.0Keywords: TestBlocker
Target Milestone: ---   
Target Release: 4.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1773108 Environment:
Last Closed: 2019-12-13 13:57:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1773108, 1775388, 1779755, 1782546    
Bug Blocks:    

Comment 1 Scott Dodson 2019-12-11 14:29:33 UTC
*** Bug 1762216 has been marked as a duplicate of this bug. ***

Comment 2 Scott Dodson 2019-12-13 13:57:53 UTC
This will be resolved by https://github.com/openshift/installer/pull/2777 when it merges a bump to RHCOS, however yesterday a subsequent bump was added to the PR and that bump introduced critical failures in bootstrap node. Since this is being fixed by an RHCOS bump and there are already bugs tracking that I will close this as a dupe.

e2e-metal continues to be somewhat flaky and I'll file separate bugs for the smaller changes that I hope to make to improve the reliability of the test once this blocker of complete failure to boot the bootstrap host is resolved.

*** This bug has been marked as a duplicate of bug 1782546 ***