Bug 1784569

Summary: [4.3.z] Service Account Pull Secrets Include IPv6 Addresses
Product: OpenShift Container Platform Reporter: Adam Kaplan <adam.kaplan>
Component: openshift-controller-managerAssignee: Adam Kaplan <adam.kaplan>
Status: CLOSED ERRATA QA Contact: wewang <wewang>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, eparis, mfojtik, wzheng
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: All   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1780376 Environment:
Last Closed: 2020-02-19 05:39:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1780376    
Bug Blocks:    

Comment 1 Adam Kaplan 2019-12-17 18:04:47 UTC
PR is up [1] - once 4.3.z opens we can get this in the pipeline

[1] https://github.com/openshift/openshift-controller-manager/pull/57

Comment 7 errata-xmlrpc 2020-02-19 05:39:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0492