Bug 178464

Summary: Unable to start emacs: Undefined color: "black"
Product: [Fedora] Fedora Reporter: Andrew Parker <bugzilla.redhat>
Component: emacsAssignee: Jens Petersen <petersen>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-01-20 20:28:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Andrew Parker 2006-01-20 20:12:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
From a fresh install of FC5 test 2, I am unable to start emacs:

# emacs
Undefined color: "black"



Version-Release number of selected component (if applicable):
21.4-11

How reproducible:
Always

Steps to Reproduce:
1. Install FC5T2
2. run emacs
3.
  

Actual Results:  # emacs
Undefined color: "black"


Expected Results:  emacs should have started

Additional info:

Comment 1 Andrew Parker 2006-01-20 20:28:46 UTC
Aaaarrggghhh!

This was caused by:
   1.   Video card not being detected properly (so I used my FC4 xorg.conf)
   2.   RgbPath being borked as a result.

Please:
   1.   Close this bugzilla
   2.   Give me a slap if you ever see me.