Bug 1789192

Summary: Virtual machine shouldn't need a confirmation to start
Product: OpenShift Container Platform Reporter: Matt <mcarleto>
Component: Console Kubevirt PluginAssignee: Marek Libra <mlibra>
Status: CLOSED ERRATA QA Contact: Nelly Credi <ncredi>
Severity: low Docs Contact:
Priority: low    
Version: 4.3.0CC: aos-bugs, gouyang, mlibra
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-05-04 11:23:24 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Matt 2020-01-09 01:27:51 UTC
Description of problem:
When starting a virtual machine there is a modal that asks if the user is sure they want to start the VM. This feels unnecessary. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Workloads > Virtual machines 
2. from Kebab select start virtual machine from existing virtual machine
3.

Actual results:
modal asking to verify

Expected results:
Virtual machine gets started

Additional info:

Comment 2 Guohua Ouyang 2020-02-20 03:10:22 UTC
verified on 4.4.0-0.nightly-2020-02-17-022408

Comment 4 errata-xmlrpc 2020-05-04 11:23:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581