Bug 1789192 - Virtual machine shouldn't need a confirmation to start
Summary: Virtual machine shouldn't need a confirmation to start
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: Marek Libra
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-09 01:27 UTC by Matt
Modified: 2020-05-04 11:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:23:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4229 None closed Bug 1789192: Avoid confirmation for the "VM start" action 2020-04-17 08:56:52 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:23:54 UTC

Description Matt 2020-01-09 01:27:51 UTC
Description of problem:
When starting a virtual machine there is a modal that asks if the user is sure they want to start the VM. This feels unnecessary. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Workloads > Virtual machines 
2. from Kebab select start virtual machine from existing virtual machine
3.

Actual results:
modal asking to verify

Expected results:
Virtual machine gets started

Additional info:

Comment 2 Guohua Ouyang 2020-02-20 03:10:22 UTC
verified on 4.4.0-0.nightly-2020-02-17-022408

Comment 4 errata-xmlrpc 2020-05-04 11:23:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.