Bug 1790416

Summary: [IPI] [OSP] [Kuryr] On some HW, the installation fails due to the startup order of operators that caused by a delay in OSP components
Product: Red Hat OpenStack Reporter: Slawek Kaplonski <skaplons>
Component: openstack-neutronAssignee: Slawek Kaplonski <skaplons>
Status: CLOSED ERRATA QA Contact: Alex Katz <akatz>
Severity: urgent Docs Contact:
Priority: high    
Version: 15.0 (Stein)CC: amuller, bbennett, chrisw, ekuris, juriarte, ltomasbo, mjozefcz, nagrawal, njohnston, oblaut, scohen, skaplons, ushkalim
Target Milestone: ---Keywords: AutomationBlocker, Triaged, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-neutron-14.0.5-0.20200117120500.d08d304.el8ost Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1779654 Environment:
Last Closed: 2020-03-05 11:53:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1779654, 1790417    
Bug Blocks: 1783258    

Comment 3 Alex McLeod 2020-02-19 12:49:09 UTC
If this bug requires doc text for errata release, please set the 'Doc Type' and provide draft text according to the template in the 'Doc Text' field. The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to '-'.

Comment 4 Slawek Kaplonski 2020-03-02 08:20:48 UTC
Hi Alex,

This bug don't require any doc changes, it's simple change in internal implementation.

Comment 6 errata-xmlrpc 2020-03-05 11:53:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0709