Bug 1790417 - [IPI] [OSP] [Kuryr] On some HW, the installation fails due to the startup order of operators that caused by a delay in OSP components
Summary: [IPI] [OSP] [Kuryr] On some HW, the installation fails due to the startup ord...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 16.0 (Train)
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: z1
: 16.0 (Train on RHEL 8.1)
Assignee: Slawek Kaplonski
QA Contact: Eran Kuris
URL:
Whiteboard:
Depends On: 1779654
Blocks: 1783258 1790416
TreeView+ depends on / blocked
 
Reported: 2020-01-13 10:44 UTC by Slawek Kaplonski
Modified: 2020-03-03 09:42 UTC (History)
16 users (show)

Fixed In Version: openstack-neutron-15.0.2-0.20200116175835.8ec0c2d.el8ost
Doc Type: No Doc Update
Doc Text:
Clone Of: 1779654
Environment:
Last Closed: 2020-03-03 09:41:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0654 0 None None None 2020-03-03 09:42:08 UTC

Comment 2 GenadiC 2020-02-12 09:00:47 UTC
It never happened on OSP16, the original bug was opened on OSP15 and was backported to OSP13, so it's relevant only for those versions

Comment 7 Alex McLeod 2020-02-19 12:39:15 UTC
If this bug requires doc text for errata release, please set the 'Doc Type' and provide draft text according to the template in the 'Doc Text' field. The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to '-'.

Comment 9 Slawek Kaplonski 2020-03-02 08:20:02 UTC
Hi Alex,

This bug don't require any doc changes, it's simple change in internal implementation.

Comment 11 errata-xmlrpc 2020-03-03 09:41:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0654


Note You need to log in before you can comment on or make changes to this bug.