Bug 1792507

Summary: candidate-4.3 channel missing from 4.3 console [openshift-4.3]
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Robb Hamilton <rhamilto>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, bpeterse, hasha, jokerman, rhamilto
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-02-19 05:39:53 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1792435    
Bug Blocks:    

Description Samuel Padgett 2020-01-17 18:54:46 UTC
The 4.3 console available channel list is missing candidate-4.3.

https://github.com/openshift/console/blob/4aa613e9c1fc84e4fec707f295f9113367708c8c/frontend/public/module/k8s/cluster-settings.ts#L30-L33

Comment 2 shahan 2020-02-06 04:39:00 UTC
Now the available channel are candidate-4.3, stable-4.3, fast-4.3 on console .
4.3.0-0.nightly-2020-02-05-220314

Comment 4 errata-xmlrpc 2020-02-19 05:39:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0492