Bug 1792435 - Add stable-4.4, fast-4.4, and candidate-4.4 channels to UI in 4.4.0
Summary: Add stable-4.4, fast-4.4, and candidate-4.4 channels to UI in 4.4.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1790707 (view as bug list)
Depends On:
Blocks: 1792507 1813185
TreeView+ depends on / blocked
 
Reported: 2020-01-17 16:25 UTC by Robb Hamilton
Modified: 2020-05-04 11:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:24:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3995 None closed Bug 1792435: Add 4.4 channels 2020-06-15 18:35:13 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:25:35 UTC

Description Robb Hamilton 2020-01-17 16:25:32 UTC
Description of problem: We have to manually update the channels list as new channels are added.  We need to add stable-4.4, fast-4.4, and candidate-4.4 channels to UI in 4.4.0.

Comment 2 shahan 2020-01-22 08:21:38 UTC
Now 4.4 have stable-4.4, fast-4.4, and candidate-4.4 channels on UI in 4.4.0.
4.4.0-0.nightly-2020-01-21-202840

Comment 3 Robb Hamilton 2020-01-29 15:41:35 UTC
*** Bug 1790707 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2020-05-04 11:24:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.