Bug 1793698

Summary: /sbin/sln: No such file or directory
Product: [Fedora] Fedora Reporter: Sergio Basto <sergio>
Component: glibcAssignee: Carlos O'Donell <codonell>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 31CC: aoliva, arjun.is, codonell, dj, fweimer, law, mfabian, pfrankli, rth, siddhesh, sipoyare
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-01-21 21:15:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Sergio Basto 2020-01-21 20:59:43 UTC
Description of problem:

running dnf update

Running scriptlet: glibc-2.30-8.fc31.x86_64                                                                                      162/165 
/var/tmp/rpm-tmp.Fr7LAR: line 5: /sbin/sln: No such file or directory


Version-Release number of selected component (if applicable):
glibc-2.30-8.fc31.x86_64

How reproducible:


Steps to Reproduce:
1. dnf update -y 


Actual results:
/var/tmp/rpm-tmp.Fr7LAR: line 5: /sbin/sln: No such file or directory

Expected results:


Additional info:

Comment 1 Florian Weimer 2020-01-21 21:15:30 UTC
I believe this is still the same old redhat-lsb bug.

*** This bug has been marked as a duplicate of bug 1625584 ***