Bug 1794022

Summary: update deps to get k8s.io/client-go informer fix
Product: OpenShift Container Platform Reporter: Dan Winship <danw>
Component: NetworkingAssignee: Dan Winship <danw>
Networking sub component: openshift-sdn QA Contact: zhaozhanqi <zzhao>
Status: CLOSED ERRATA Docs Contact:
Severity: unspecified    
Priority: unspecified CC: weliang
Version: 4.4   
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1794024 1794029 (view as bug list) Environment:
Last Closed: 2020-05-04 11:25:48 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1794024, 1794029    

Description Dan Winship 2020-01-22 14:14:50 UTC
Update SDN to backport https://github.com/kubernetes/kubernetes/pull/86015 to prevent lost events during cluster startup.

(Not easily QA-able; the failure mode is very sporadic and we previously had a mostly-working workaround for it [which is removed as part of this change])

Comment 2 Weibin Liang 2020-01-30 19:19:09 UTC
Because this bug is not easily QA-able, QE close this bug right now, we will reopen it if e2e test fail again in the future.

Comment 4 errata-xmlrpc 2020-05-04 11:25:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581