Bug 1795617

Summary: UsingDeprecatedAPIExtensionsV1Beta1 alert does not clear
Product: OpenShift Container Platform Reporter: Maciej Szulik <maszulik>
Component: kube-apiserverAssignee: Maciej Szulik <maszulik>
Status: CLOSED ERRATA QA Contact: Ke Wang <kewang>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, cblecker, lcosic, mfojtik, nmalik, xxia
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1793850 Environment:
Last Closed: 2020-03-24 14:32:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1793850    
Bug Blocks:    

Comment 6 Maciej Szulik 2020-03-09 11:28:38 UTC
(In reply to Ke Wang from comment #5)
> Failed to Verify with the OCP build 4.3.0-0.nightly-2020-03-06-102925, we
> can see below, three alerts should be removed, but still exists.

The PR merged on March 7th, so that explains a lot. Moving back to qa.

Comment 10 errata-xmlrpc 2020-03-24 14:32:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0858