Bug 1795617 - UsingDeprecatedAPIExtensionsV1Beta1 alert does not clear
Summary: UsingDeprecatedAPIExtensionsV1Beta1 alert does not clear
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-apiserver
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.3.z
Assignee: Maciej Szulik
QA Contact: Ke Wang
URL:
Whiteboard:
Depends On: 1793850
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-28 13:39 UTC by Maciej Szulik
Modified: 2020-03-24 14:33 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1793850
Environment:
Last Closed: 2020-03-24 14:32:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-kube-apiserver-operator pull 741 None closed Bug 1795617: Remove entirely deprecated alerts 2020-05-20 18:42:28 UTC
Red Hat Product Errata RHBA-2020:0858 None None None 2020-03-24 14:33:02 UTC

Comment 6 Maciej Szulik 2020-03-09 11:28:38 UTC
(In reply to Ke Wang from comment #5)
> Failed to Verify with the OCP build 4.3.0-0.nightly-2020-03-06-102925, we
> can see below, three alerts should be removed, but still exists.

The PR merged on March 7th, so that explains a lot. Moving back to qa.

Comment 10 errata-xmlrpc 2020-03-24 14:32:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0858


Note You need to log in before you can comment on or make changes to this bug.