Bug 1796182

Summary: oc adm catalog mirror does not work with image SHAs
Product: OpenShift Container Platform Reporter: Kevin Rizza <krizza>
Component: ocAssignee: Kevin Rizza <krizza>
Status: CLOSED ERRATA QA Contact: Bruno Andrade <bandrade>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.3.zCC: afield, aos-bugs, bandrade, ernelson, jiazha, jmatthew, jmontleo, jokerman, krizza, mfojtik, mzali, nhale, yinzhou
Target Milestone: ---Keywords: Reopened
Target Release: 4.3.zFlags: bandrade: needinfo? (krizza)
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1796096 Environment:
Last Closed: 2020-02-12 09:42:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1796096    
Bug Blocks:    

Comment 6 errata-xmlrpc 2020-02-12 09:42:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0391