Bug 1798170

Summary: baremetal: Remove .template from path in dhcp-dhclient-conf.yaml
Product: OpenShift Container Platform Reporter: Steven Hardy <shardy>
Component: Machine Config OperatorAssignee: Steven Hardy <shardy>
Status: CLOSED ERRATA QA Contact: Marius Cornea <mcornea>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.3.zCC: mnguyen, wsun
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1796148 Environment:
Last Closed: 2020-03-10 23:53:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1796148    
Bug Blocks:    

Comment 4 Marius Cornea 2020-03-03 14:26:41 UTC
Verified on 4.3.0-0.nightly-2020-03-01-194304:

[root@worker-0 etc]# ls /etc/dhcp/dhclient.conf.template
ls: cannot access '/etc/dhcp/dhclient.conf.template': No such file or directory
[root@worker-0 etc]# ls /etc/dhcp/dhclient.conf
/etc/dhcp/dhclient.conf

Comment 6 errata-xmlrpc 2020-03-10 23:53:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676