Bug 1800615

Summary: Serverless resources are listed as v1beta1, instead of v1
Product: OpenShift Container Platform Reporter: Jaivardhan Kumar <jakumar>
Component: Dev ConsoleAssignee: Jaivardhan Kumar <jakumar>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, nmukherj, rgarg, spathak
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: Serverless resources like Service yaml are listed as v1beta1, instead of v1(v1beta1 is deprecated) as in serverless operator 1.4 Consequence: v1beta1 is deprecated Fix: Update apiVersion to v1
Story Points: ---
Clone Of: 1796421 Environment:
Last Closed: 2020-03-10 23:53:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1796421    
Bug Blocks:    
Attachments:
Description Flags
Serverless resources are listed as v1 none

Comment 3 spathak@redhat.com 2020-02-27 21:50:31 UTC
Created attachment 1666299 [details]
Serverless resources are listed as v1

Comment 4 spathak@redhat.com 2020-02-27 21:51:32 UTC
Verified on build : 4.3.0-0.ci-2020-02-27-031626
Chrome browser: 76.0.3809.132

Comment 6 errata-xmlrpc 2020-03-10 23:53:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676