Bug 1803742

Summary: Improve NodeControllerDegraded condition messages
Product: OpenShift Container Platform Reporter: Michal Fojtik <mfojtik>
Component: kube-schedulerAssignee: Michal Fojtik <mfojtik>
Status: CLOSED ERRATA QA Contact: RamaKasturi <knarra>
Severity: high Docs Contact:
Priority: high    
Version: 4.3.0CC: aos-bugs, knarra, mfojtik
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1803739
: 1803744 (view as bug list) Environment:
Last Closed: 2020-03-10 23:53:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1803739    
Bug Blocks: 1774212, 1803744, 1809296    

Comment 5 errata-xmlrpc 2020-03-10 23:53:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676