Bug 1803955

Summary: "Environment" is spelled incorrectly in the "Add Secret to Workload" modal
Product: OpenShift Container Platform Reporter: Robb Hamilton <rhamilto>
Component: Management ConsoleAssignee: Robb Hamilton <rhamilto>
Status: CLOSED ERRATA QA Contact: XiaochuanWang <xiaocwan>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, jokerman, rhamilto, spadgett, yapei
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1803838 Environment:
Version: 4.4.0-0.ci-2020-02-16-113415 Cluster ID: 6c9eda4f-db16-459a-b0ec-bdd56a793e38 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:73.0) Gecko/20100101 Firefox/73.0
Last Closed: 2020-03-10 23:53:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1803838    
Bug Blocks:    

Description Robb Hamilton 2020-02-17 19:32:01 UTC
+++ This bug was initially created as a clone of Bug #1803838 +++

From the secret page, click "Add Secret to Workload". The radio button for environment has a typo.

--- Additional comment from Robb Hamilton on 2020-02-17 15:06:24 UTC ---

Comment 3 XiaochuanWang 2020-02-28 03:05:02 UTC
Checked and this is fixed.
```
Add secret as
Environment Variables
``` 

Verified on 4.3.0-0.nightly-2020-02-27-225047

Comment 5 errata-xmlrpc 2020-03-10 23:53:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676