Bug 1803838 - "Environment" is spelled incorrectly in the "Add Secret to Workload" modal
Summary: "Environment" is spelled incorrectly in the "Add Secret to Workload" modal
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Samuel Padgett
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1803842 (view as bug list)
Depends On:
Blocks: 1803955
TreeView+ depends on / blocked
 
Reported: 2020-02-17 14:54 UTC by Samuel Padgett
Modified: 2020-05-13 21:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1803955 (view as bug list)
Environment:
Version: 4.4.0-0.ci-2020-02-16-113415 Cluster ID: 6c9eda4f-db16-459a-b0ec-bdd56a793e38 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:73.0) Gecko/20100101 Firefox/73.0
Last Closed: 2020-05-13 21:58:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4338 None closed Bug 1803838: Fix "environment" typo on "Add to Secret" page 2020-04-17 17:56:52 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:58:18 UTC

Description Samuel Padgett 2020-02-17 14:54:37 UTC
From the secret page, click "Add Secret to Workload". The radio button for environment has a typo.

Comment 1 Robb Hamilton 2020-02-17 15:06:24 UTC
*** Bug 1803842 has been marked as a duplicate of this bug. ***

Comment 4 shahan 2020-02-18 10:07:08 UTC
Now is “Environment Variables”
4.4.0-0.nightly-2020-02-17-211020

Comment 6 errata-xmlrpc 2020-05-13 21:58:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.