Bug 1809812

Summary: Catalog background overflows slightly on mobile
Product: OpenShift Container Platform Reporter: ralpert
Component: Management ConsoleAssignee: ralpert
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, jokerman, yanpzhan
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
We were not hiding overflow on one of the containers in Operator Hub, causing the background to overflow. I added overflow: hidden to the offending container and the gray background no longer overflows.
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-07-13 17:17:56 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Screenshot of issue none

Description ralpert 2020-03-03 22:25:22 UTC
Created attachment 1667324 [details]
Screenshot of issue

Description of problem:

The gray background in Operator Hub/Dev Catalog overflows the "frame" at mobile in all browsers.


Version-Release number of selected component (if applicable):
4.4

How reproducible:
Always

Steps to Reproduce:
1. Go to Operator Hub
2. Resize window to mobile size

Actual results:
Gray background overflows the frame.

Expected results:
Gray background stays within the frame.

Comment 3 Yanping Zhang 2020-03-20 02:30:43 UTC
Checked on OCP 4.5 cluster with payload 4.5.0-0.nightly-2020-03-19-112259. Goto operator hub page or catalog page, resize window to mobile size. Now gray background stays within the frame.
The bug is fixed, so move it to Verified.

Comment 5 errata-xmlrpc 2020-07-13 17:17:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409