Bug 1811525

Summary: Save button on Pipelines Resources tab is not enabled even if all required fields are filled.[release-4.3]
Product: OpenShift Container Platform Reporter: Karthik Jeeyar <kjeeyar>
Component: Dev ConsoleAssignee: Karthik Jeeyar <kjeeyar>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, cvogt, gamore, nmukherj, rorai, spathak
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1801858 Environment:
Last Closed: 2020-03-24 14:35:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1801858    
Bug Blocks:    

Comment 3 Gajanan More 2020-03-17 09:23:46 UTC
I have validated this bugzilla on 
Build: 4.3.0-0.nightly-2020-03-16-193416
Browser: Goggle Chrome Version 78.0.3904.108
Marking this as verified.

Comment 5 errata-xmlrpc 2020-03-24 14:35:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0858