Bug 182037

Summary: After install and reboot linux hangs
Product: [Fedora] Fedora Reporter: john <vzeec8cy>
Component: kernelAssignee: Dave Jones <davej>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: pfrields, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: powerpc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-27 05:02:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description john 2006-02-19 17:33:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Description of problem:
I installed Fc4 on an apple G5 Xserver after the install i rebooted it started to reboot then it froze.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start copmputer
2.wait
3.linux hang
  

Actual Results:  At the bottom linux command lines
Welcome to fedora core
Press 'I' to enter interaactive startup
starting udev:                          (OK)
Initalizing  hardware.... storage network


Then at the top of all the command lines this is highlited
pu 0x1: Vector: 300 (Data Access) at [c00000003f92b780]
   pc: c000000000010860: .get_dma_ops+0x0/0x40
   lr: c000000000010a80: .dma_free_coherent+0x30/0xc0
   sp: c00000003f92ba00:
   msr: 9000000000009032
   dar: 120
isisr: 40000000
 current = 0xc00000000fc66030
 paca    = 0xc000000000475400
   pid   = 925, comm = modprobe
enter ? for help
cmon>




Expected Results:  Interactive did not start up

Additional info:

I tryed to enter ? but no response i did a text install.

Comment 1 Dave Jones 2006-02-27 05:02:19 UTC

*** This bug has been marked as a duplicate of 169613 ***