Bug 1822531

Summary: OBC Data is showing Base64 encoded value
Product: OpenShift Container Platform Reporter: Bipul Adhikari <badhikar>
Component: Console Storage PluginAssignee: Bipul Adhikari <badhikar>
Status: CLOSED ERRATA QA Contact: Raz Tamir <ratamir>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, ebondare, nthomas, ratamir
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1821757
: 1823726 (view as bug list) Environment:
Last Closed: 2020-05-04 11:48:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1821757    
Bug Blocks: 1823726    

Comment 3 Elena Bondarenko 2020-04-14 13:24:07 UTC
I re-tested with 4.4.0-0.nightly-2020-04-13-113747, the values were not encoded

Comment 5 errata-xmlrpc 2020-05-04 11:48:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581