Bug 182723

Summary: udev, lots of errors on boot, followed by black screen, and no login possible
Product: [Fedora] Fedora Reporter: Russell Strong <rstrong>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-24 11:02:57 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
udev errors none

Description Russell Strong 2006-02-24 05:16:16 EST
Description of problem:
installed FC5test3 from DVD, all reasonably ok.  did an update on Feb24 21:10
(GMT+10) rebooted and hal spewed a bunch of errors ( see photo attached ).  The
graphical boot then showed up but after that, but when expecting the gdm login
prompt the screen went black ( and stayed that way ).  That may be a separate
gdm problem.  I did notice that gdm was updated during the update.  After 5
minutes, I pressed the power button and a shutdown was initiated, i.e. the
kernel was not locked up.

Sorry I don't know the version numbers for udev and gdm.  I'm unable to get to a
login prompt to find out. i.e. I also could not switch to a text console either.

Version-Release number of selected component (if applicable):


How reproducible:

boot

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Russell Strong 2006-02-24 05:16:16 EST
Created attachment 125168 [details]
udev errors
Comment 2 Remi Collet 2006-02-24 10:59:45 EST
Same probleme.

Version is udev-084-4
Back to 084-1 works fine.
Comment 3 Harald Hoyer 2006-02-24 11:02:57 EST

*** This bug has been marked as a duplicate of 182674 ***