Bug 1827766

Summary: non-existed service should display None same as the other empty fields on operator instance page
Product: OpenShift Container Platform Reporter: Robb Hamilton <rhamilto>
Component: Management ConsoleAssignee: Robb Hamilton <rhamilto>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: low Docs Contact:
Priority: medium    
Version: 4.4CC: aos-bugs, hasha, jokerman, rhamilto, xiaocwan, yapei
Target Milestone: ---Keywords: UpcomingSprint
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: Select resources such as services lacked the proper empty state of "None" when no resource is present. Consequence: The lack of proper empty state made it ambiguous as to why no resource was listed, and was inconsistent with other resources. Fix: Added a "None" empty state. Result: Resources such as services now display an empty state of "None" when no resource exists.
Story Points: ---
Clone Of: 1826680 Environment:
Last Closed: 2020-06-29 15:33:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1826680    
Bug Blocks:    

Comment 1 Robb Hamilton 2020-05-08 17:18:30 UTC
PR opened, awaiting cherry pick approval.

Comment 2 Robb Hamilton 2020-05-28 19:56:31 UTC
PR opened, awaiting cherry pick approval.

Comment 3 Robb Hamilton 2020-06-17 18:43:37 UTC
PR opened, awaiting cherry pick approval.

Comment 6 shahan 2020-06-22 03:55:55 UTC
The field where is empty set None as value.
4.4.0-0.nightly-2020-06-21-210301

Comment 8 errata-xmlrpc 2020-06-29 15:33:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2713