Bug 1827931

Summary: Revert Update "Pipeline Runs" title to "Pipeline" in topology sidebar
Product: OpenShift Container Platform Reporter: Rohit Rai <rorai>
Component: Dev ConsoleAssignee: Rohit Rai <rorai>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.5CC: aos-bugs, gamore, nmukherj, spadgett, spathak
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1827354 Environment:
Last Closed: 2020-07-13 17:31:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1827354    
Bug Blocks:    
Attachments:
Description Flags
Revert Update "Pipeline Runs" title to "Pipeline" in topology sidebar none

Comment 3 spathak@redhat.com 2020-06-10 22:33:00 UTC
Created attachment 1696591 [details]
Revert Update "Pipeline Runs" title to "Pipeline" in topology sidebar

Comment 4 spathak@redhat.com 2020-06-10 22:35:00 UTC
Verified on build number:4.6.0-0.nightly-2020-06-10-085922
Verified on browser: Chrome 76

Comment 5 spathak@redhat.com 2020-06-10 22:47:23 UTC
Verified on build number: 4.5.0-0.ci-2020-06-07-034617
Verified on browser: Chrome 76

Comment 6 errata-xmlrpc 2020-07-13 17:31:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409