Bug 1827354 - Update "Pipeline Runs" title to "Pipeline" in topology sidebar
Summary: Update "Pipeline Runs" title to "Pipeline" in topology sidebar
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Rohit Rai
QA Contact: spathak@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1827931
TreeView+ depends on / blocked
 
Reported: 2020-04-23 17:29 UTC by Rohit Rai
Modified: 2020-07-13 17:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1827931 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:30:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5174 0 None closed Bug 1827354: Update pipelines section title in topology sidebar 2020-06-23 10:21:19 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:31:11 UTC

Description Rohit Rai 2020-04-23 17:29:55 UTC
Description of problem: The "Pipeline Runs" section of the sidebar in the topology view shows both pipelines and pipeline runs. The term "Pipelines" is a more generic term that could apply to all pipeline-related objects, while "Pipeline Run" is a specific term that would make sense only when we show the pipeline runs.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a app from git import
2. Add pipeline to the app from the form.
3. Go to the resources tab on topology of the created app

Actual results:
Pipeline section says `Pipeline Runs`

Expected results: It should say `Pipelines`


Additional info:

Comment 3 spathak@redhat.com 2020-06-10 22:31:44 UTC
Change are reverted back to the original in the pr https://github.com/openshift/console/pull/5187

Comment 4 errata-xmlrpc 2020-07-13 17:30:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.