Bug 1828253

Summary: Add workload badge/name to monitoring dashboard when navigating to it from the Side Panel monitoring tab
Product: OpenShift Container Platform Reporter: Vikram Raj <viraj>
Component: Dev ConsoleAssignee: Vikram Raj <viraj>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: medium Docs Contact:
Priority: high    
Version: 4.4CC: aballant, aos-bugs, cvogt, gamore, nmukherj, viraj
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1822331 Environment:
Last Closed: 2020-06-17 22:26:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1822331    
Bug Blocks:    

Comment 3 Gajanan More 2020-06-08 08:06:20 UTC
I have validated the bugzilla on the:
Build: 4.4.0-0.ci-2020-06-08-034526
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified

Comment 5 errata-xmlrpc 2020-06-17 22:26:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2445